Почему не работает второй слот оперативной памяти

Почему не работает второй слот оперативной памяти

всем привет! собственно проблема в заголовке. взял незадорого материнку 775 сокет. 4 слота под память. изза этого и брал. материнка ASUS P5QL PRO. не работают 3 слота по оперативку из 4. в чем может быть проблема? стоит ли заморачиваться? ремонтируется ли такое или лучше не заморачиваться с ней и вернуть ее?

ПыСы: может у кого есть недорого на продажу материнка с FSB 1333, сокет 775, память 4 слота ддр2

Смотрите также

Комментарии 30

не ремонтируется — возвращай

Если с паяльником и тестером не дружите, то выкиньте/верните. А вообще подозреваю просадку питания слотов. Если интересно, то на тюбике, на канале CoRe ребята такое ремонтировали.

ради интереса посмотрю. спасибо!

поздравляю, ты купил убитый хлам))))
Верни это гамно продавану, и лучше всего приобрети что то новое из магазина.
У меня штуки 3 таких плат валяется, бесполезно что то там воскрешать… А если и воскресится что то, то не надолго, к сожалению…

уже договорился о возврате. кулер и память оставлю, мать верну. чувак сам не в курсе был что мертвая. пролежала говорит пол года после апгрейда. до этого рабочая была. может пока хранилась/лежала что то ушатали.

Это только русский автомобиль может стоя в гараже поломаться, а про материнку чувачок явно что то не договаривает )))

У меня, для примера, подобная мать тоже лежит (фирма азус) 2 слота под память, в двух слотах видит максимум 1.5 гига. и проц другой подкидывал, и память разную и одинаковую втыкал. втыкаешь 2 шт по гигу, видит 1,5, втыкаешь 2*2гб всёравно видит 1,5. Это просто уже мамка на пенсию собралась))))

возможно) спорить не буду) но на что рассчитывал прод? мы же тут почти все друг друга знаем в маленьком городке)

Читайте также:  Бортовой компьютер на классику карбюратор

Это только русский автомобиль может стоя в гараже поломаться, а про материнку чувачок явно что то не договаривает )))

У меня, для примера, подобная мать тоже лежит (фирма азус) 2 слота под память, в двух слотах видит максимум 1.5 гига. и проц другой подкидывал, и память разную и одинаковую втыкал. втыкаешь 2 шт по гигу, видит 1,5, втыкаешь 2*2гб всёравно видит 1,5. Это просто уже мамка на пенсию собралась))))

И на винде 64 бита тоже больше 1,5 не видит? Если под 32 бита система, то больше 1,5 (вернее 1,87) и не увидит.

Да без разницы х32 или х64… Не видит более 1.5.

С какой макарены на х32 не более 1.5? 3.5-3гб обычно видит винда.
У меня даже биос более 1.5 ГБ не видит)))
Это уже бородец материке.

Сорри, гоню, видимо пора спать идти) Больше 4 не видит, вернее 3,87)

Вот и я о том же))) ну это ладно, мне не суть важно сколь мать моя памяти видит)))
Я просто её в пример привел

Вообще довольно интересный пример, лично я не знал что так бывает — думал или видит планку или нет, а тут что-то среднее)

Не, это мамке борода уже, ремонтировать не вижу смысла.
Если вообще планку не видит, то это может и память "битая" быть.

И на винде 64 бита тоже больше 1,5 не видит? Если под 32 бита система, то больше 1,5 (вернее 1,87) и не увидит.

3,94 вроде на 32х

Лучше с китая закажи

да там цены дороже чем у нас найти

не ну если ты с убитыми слотами взял за 500р конечно дороже + на ремонт отдай

Читайте также:  Asus p5gc mx gbl драйвера

Весь день думал, что не так, ведь ещё вчера оба слота RAM работали.
Брал новую одну планку, вставлял в первый слот — ПК стартует.
Потом эту же планку вставлял во второй слот — ПК не стартует.
Брал две новые одинаковые планки, вставлял обе — ПК не стартует.

Вспоминал, что делал до этого с ПК и вспомнил, что я менял термопасту на процессоре, проц доставал, чтобы почистить его крышечку и возле сокета пыль кисточкой сметал, ну вот и насметал по ходу, что пара ножек немного подогнулись (а может и сильно кулер прижал к процессору). Взял зубочистку и выровнял эти две ножки в сокете.

Также внимательно осмотрел ещё раз сокет и увидел, что под одной из ножек валяется шмоток грязи.

В общем, выровнял ножки сокета, убрал всю грязь и когда ставил кулер (а он у меня на винтах), то затягивать его сильно, как раньше, не стал.

После замены процессора с intel core i52300 на Intel Xeon E3-1270 компьютер включается исключительно с одной оперативкой во втором слоте(всего два слота).
Пробовал комбинировать менять местами ОЗУ, пробовал использовать стороннюю рабочую оперативку.
Во всех случаях запуск проходит только при наличии одной оперативки во втором слоте(в правом).
В иных случаях комп не стартует, тоесть, запускаются кулеры без характерного сигнала(одного писка) компьютера.
Иначе говоря просто черный экран.
Биос обновил до последнего имеющегося, результатов не принесло.
Пытался курить специализированные форумы по этим темам, но решения по проблеме так и не нашел.
Инфа либо не совсем соответствует моей проблеме, либо указывает на неработоспособность железа.
С железом в моем случае все в порядке, до смены процессора обе плашки работали как часы.

Читайте также:  Root доступ на андроид как отключить

Пожалуйста, подскажите, в чем может быть проблема, мб кто сталкивался и как ее возможно решить ?
Если нужна доп информация, пожалуйста, уточняйте. Буду рад любой поддержке в решении данного вопроса.

Ссылка на основную публикацию
Adblock detector